CVE-2017-7547

2017-08-16T18:29:00
ID CVE-2017-7547
Type cve
Reporter cve@mitre.org
Modified 2019-10-03T00:03:00

Description

PostgreSQL versions before 9.2.22, 9.3.18, 9.4.13, 9.5.8 and 9.6.4 are vulnerable to authorization flaw allowing remote authenticated attackers to retrieve passwords from the user mappings defined by the foreign server owners without actually having the privileges to do so.