CVE-2017-7534

2018-04-11T15:29:00
ID CVE-2017-7534
Type cve
Reporter NVD
Modified 2018-05-16T10:56:09

Description

OpenShift Enterprise version 3.x is vulnerable to a stored XSS via the log viewer for pods. The flaw is due to lack of sanitation of user input, specifically terminal escape characters, and the creation of clickable links automatically when viewing the log files for a pod.