CVE-2017-7524

2017-06-27T14:29:00
ID CVE-2017-7524
Type cve
Reporter cve@mitre.org
Modified 2019-10-09T23:29:00

Description

tpm2-tools versions before 1.1.1 are vulnerable to a password leak due to transmitting password in plaintext from client to server when generating HMAC.