CVE-2017-7408

2017-04-14T10:59:00
ID CVE-2017-7408
Type cve
Reporter NVD
Modified 2017-04-21T13:46:29

Description

Palo Alto Networks Traps ESM Console before 3.4.4 allows attackers to cause a denial of service by leveraging improper validation of requests to revoke a Traps agent license.