CVE-2017-7377

2017-04-10T15:59:00
ID CVE-2017-7377
Type cve
Reporter cve@mitre.org
Modified 2019-10-03T00:03:00

Description

The (1) v9fs_create and (2) v9fs_lcreate functions in hw/9pfs/9p.c in QEMU (aka Quick Emulator) allow local guest OS privileged users to cause a denial of service (file descriptor or memory consumption) via vectors related to an already in-use fid.