CVE-2017-7186

2017-03-20T00:59:00
ID CVE-2017-7186
Type cve
Reporter cve@mitre.org
Modified 2018-08-17T10:29:00

Description

libpcre1 in PCRE 8.40 and libpcre2 in PCRE2 10.23 allow remote attackers to cause a denial of service (segmentation violation for read access, and application crash) by triggering an invalid Unicode property lookup.