CVE-2017-6954

2017-03-17T09:59:00
ID CVE-2017-6954
Type cve
Reporter cve@mitre.org
Modified 2019-10-03T00:03:00

Description

An issue was discovered in includes/component.php in the BuddyPress Docs plugin before 1.9.3 for WordPress. It is possible for authenticated users to edit documents of other users without proper permissions.