CVE-2017-5954

2017-02-10T07:59:00
ID CVE-2017-5954
Type cve
Reporter cve@mitre.org
Modified 2017-03-13T15:23:00

Description

An issue was discovered in the serialize-to-js package 0.5.0 for Node.js. Untrusted data passed into the deserialize() function can be exploited to achieve arbitrary code execution by passing a JavaScript Object with an Immediately Invoked Function Expression (IIFE).