CVE-2017-5950

2017-04-03T05:59:00
ID CVE-2017-5950
Type cve
Reporter cve@mitre.org
Modified 2017-04-11T01:14:00

Description

The SingleDocParser::HandleNode function in yaml-cpp (aka LibYaml-C++) 0.5.3 allows remote attackers to cause a denial of service (stack consumption and application crash) via a crafted YAML file.