CVE-2017-5919

2017-05-05T03:29:01
ID CVE-2017-5919
Type cve
Reporter NVD
Modified 2017-05-16T16:02:05

Description

The 21st Century Insurance app 10.0.0 for iOS does not verify X.509 certificates from SSL servers, which allows man-in-the-middle attackers to spoof servers and obtain sensitive information via a crafted certificate.