CVE-2017-5493

2017-01-15T02:59:00
ID CVE-2017-5493
Type cve
Reporter cve@mitre.org
Modified 2019-10-03T00:03:00

Description

wp-includes/ms-functions.php in the Multisite WordPress API in WordPress before 4.7.1 does not properly choose random numbers for keys, which makes it easier for remote attackers to bypass intended access restrictions via a crafted (1) site signup or (2) user signup.