CVE-2017-5490

2017-01-14T21:59:02
ID CVE-2017-5490
Type cve
Reporter NVD
Modified 2017-11-03T21:29:43

Description

Cross-site scripting (XSS) vulnerability in the theme-name fallback functionality in wp-includes/class-wp-theme.php in WordPress before 4.7.1 allows remote attackers to inject arbitrary web script or HTML via a crafted directory name of a theme, related to wp-admin/includes/class-theme-installer-skin.php.