CVE-2017-5240

2017-05-03T16:59:00
ID CVE-2017-5240
Type cve
Reporter cve@mitre.org
Modified 2017-05-16T01:32:00

Description

Editions of Rapid7 AppSpider Pro prior to version 6.14.060 contain a heap-based buffer overflow in the FLAnalyzer.exe component. A malicious or malformed Flash source file can cause a denial of service condition when parsed by this component, causing the application to crash.