CVE-2017-5236

2017-05-03T16:59:00
ID CVE-2017-5236
Type cve
Reporter cve@mitre.org
Modified 2017-05-15T14:57:00

Description

Editions of Rapid7 AppSpider Pro installers prior to version 6.14.060 contain a DLL preloading vulnerability, wherein it is possible for the installer to load a malicious DLL located in the current working directory of the installer.