CVE-2017-5233

2017-03-02T15:59:00
ID CVE-2017-5233
Type cve
Reporter NVD
Modified 2017-03-20T21:59:02

Description

Rapid7 AppSpider Pro installers prior to version 6.14.053 contain a DLL preloading vulnerability, wherein it is possible for the installer to load a malicious DLL located in the current working directory of the installer.