logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2017-5191

Description

An XSS vulnerability on the /NAGErrors URI in NetIQ Access Manager 4.2 and 4.3 exists because Access Gateway Error pages do not validate the HTTP Referer header.


Affected Software


CPE Name Name Version
netiq:access_manager netiq access manager 4.2
netiq:access_manager netiq access manager 4.3