CVE-2017-4902

2017-06-07T14:29:00
ID CVE-2017-4902
Type cve
Reporter NVD
Modified 2017-07-11T21:29:17

Description

VMware ESXi 6.5 without patch ESXi650-201703410-SG and 5.5 without patch ESXi550-201703401-SG; Workstation Pro / Player 12.x prior to 12.5.5; and Fusion Pro / Fusion 8.x prior to 8.5.6 have a Heap Buffer Overflow in SVGA. This issue may allow a guest to execute code on the host.