CVE-2017-3195

2017-12-16T02:29:00
ID CVE-2017-3195
Type cve
Reporter cve@mitre.org
Modified 2018-01-02T17:37:00

Description

Commvault Edge Communication Service (cvd) prior to version 11 SP7 or version 11 SP6 with hotfix 590 is prone to a stack-based buffer overflow vulnerability that could lead to arbitrary code execution with administrative privileges.