CVE-2017-3117

2017-08-11T15:29:02
ID CVE-2017-3117
Type cve
Reporter NVD
Modified 2017-08-17T11:17:28

Description

Adobe Acrobat Reader 2017.009.20058 and earlier, 2017.008.30051 and earlier, 2015.006.30306 and earlier, and 11.0.20 and earlier has an exploitable heap overflow vulnerability in the plugin that handles links within the PDF. Successful exploitation could lead to arbitrary code execution.