CVE-2017-3094

2017-06-20T17:29:00
ID CVE-2017-3094
Type cve
Reporter cve@mitre.org
Modified 2017-07-08T01:29:00

Description

Adobe Digital Editions versions 4.5.4 and earlier have an exploitable memory corruption vulnerability in the PDF processing engine. Successful exploitation could lead to arbitrary code execution.