CVE-2017-3040

2017-04-12T10:59:02
ID CVE-2017-3040
Type cve
Reporter NVD
Modified 2017-07-10T21:33:34

Description

Adobe Acrobat Reader versions 11.0.19 and earlier, 15.006.30280 and earlier, 15.023.20070 and earlier have an exploitable memory corruption vulnerability in the JBIG2 image compression module. Successful exploitation could lead to arbitrary code execution.