CVE-2017-2973

2017-02-15T06:59:00
ID CVE-2017-2973
Type cve
Reporter cve@mitre.org
Modified 2017-07-25T01:29:00

Description

Adobe Digital Editions versions 4.5.3 and earlier have an exploitable heap overflow vulnerability. Successful exploitation could lead to arbitrary code execution.