CVE-2017-2946

2017-01-11T04:59:00
ID CVE-2017-2946
Type cve
Reporter cve@mitre.org
Modified 2017-01-18T02:59:00

Description

Adobe Acrobat Reader versions 15.020.20042 and earlier, 15.006.30244 and earlier, 11.0.18 and earlier have an exploitable heap overflow vulnerability when parsing the segment for storing non-graphic information. Successful exploitation could lead to arbitrary code execution.