CVE-2017-2940

2017-01-11T04:59:00
ID CVE-2017-2940
Type cve
Reporter cve@mitre.org
Modified 2017-01-18T02:59:00

Description

Adobe Acrobat Reader versions 15.020.20042 and earlier, 15.006.30244 and earlier, 11.0.18 and earlier have an exploitable memory corruption vulnerability when processing JPEG 2000 files. Successful exploitation could lead to arbitrary code execution.