CVE-2017-2841

2017-06-27T11:29:00
ID CVE-2017-2841
Type cve
Reporter NVD
Modified 2017-07-05T12:50:34

Description

An exploitable command injection vulnerability exists in the web management interface used by the Foscam C1 Indoor HD Camera running application firmware 2.52.2.37. A specially crafted HTTP request can allow for a user to inject arbitrary data in the "msmtprc" configuration file resulting in command execution. An attacker can simply send an HTTP request to the device to trigger this vulnerability.