CVE-2017-2837

2018-04-24T19:29:00
ID CVE-2017-2837
Type cve
Reporter cve@mitre.org
Modified 2018-05-25T15:22:00

Description

An exploitable denial of service vulnerability exists within the handling of security data in FreeRDP 2.0.0-beta1+android11. A specially crafted challenge packet can cause the program termination leading to a denial of service condition. An attacker can compromise the server or use man in the middle to trigger this vulnerability.