CVE-2017-2716

2017-11-22T19:29:00
ID CVE-2017-2716
Type cve
Reporter cve@mitre.org
Modified 2017-12-11T16:53:00

Description

The camerafs driver in Mate 9 Versions earlier than MHA-AL00BC00B173 has buffer overflow vulnerability. An attacker tricks a user into installing a malicious application which has the system privilege of the Android system and sends a specific parameter to the driver of the smart phone, causing a system crash or privilege escalation.