CVE-2017-2626

2018-07-27T19:29:00
ID CVE-2017-2626
Type cve
Reporter cve@mitre.org
Modified 2018-09-24T19:18:00

Description

It was discovered that libICE before 1.0.9-8 used a weak entropy to generate keys. A local attacker could potentially use this flaw for session hijacking using the information available from the process list.