CVE-2017-2619

2018-03-12T15:29:00
ID CVE-2017-2619
Type cve
Reporter cve@mitre.org
Modified 2019-10-09T23:26:00

Description

Samba before versions 4.6.1, 4.5.7 and 4.4.11 are vulnerable to a malicious client using a symlink race to allow access to areas of the server file system not exported under the share definition.