CVE-2017-2437

2017-04-02T01:59:00
ID CVE-2017-2437
Type cve
Reporter cve@mitre.org
Modified 2017-07-12T01:29:00

Description

An issue was discovered in certain Apple products. macOS before 10.12.4 is affected. The issue involves the "IOFireWireAVC" component. It allows local users to gain privileges or cause a denial of service (memory corruption) via unspecified vectors.