CVE-2017-18877

2020-06-19T17:15:00
ID CVE-2017-18877
Type cve
Reporter cve@mitre.org
Modified 2020-06-24T20:06:00

Description

An issue was discovered in Mattermost Server before 4.3.0, 4.2.1, and 4.1.2. XSS attacks could occur against an OAuth 2.0 allow/deny page.