logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2017-18641

Description

In LXC 2.0, many template scripts download code over cleartext HTTP, and omit a digital-signature check, before running it to bootstrap containers.


Affected Software


CPE Name Name Version
linuxcontainers:lxc linuxcontainers lxc 2.0.0

Related