CVE-2017-18476

2019-08-05T13:15:00
ID CVE-2017-18476
Type cve
Reporter cve@mitre.org
Modified 2019-08-12T17:41:00

Description

Leech Protect in cPanel before 62.0.4 does not protect certain directories (SEC-205).