CVE-2017-17506

2017-12-10T22:29:00
ID CVE-2017-17506
Type cve
Reporter NVD
Modified 2017-12-19T15:38:14

Description

In HDF5 1.10.1, there is an out of bounds read vulnerability in the function H5Opline_pline_decode in H5Opline.c in libhdf5.a. For example, h5dump would crash when someone opens a crafted hdf5 file.