logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2017-17501

Description

WriteOnePNGImage in coders/png.c in GraphicsMagick 1.3.26 has a heap-based buffer over-read via a crafted file.


Affected Software


CPE Name Name Version
graphicsmagick:graphicsmagick graphicsmagick 1.3.26
debian:debian_linux debian debian linux 7.0
debian:debian_linux debian debian linux 9.0
debian:debian_linux debian debian linux 8.0

Related