CVE-2017-17455

2018-02-20T17:29:00
ID CVE-2017-17455
Type cve
Reporter NVD
Modified 2018-03-16T10:38:50

Description

Mahara 16.10 before 16.10.7, 17.04 before 17.04.5, and 17.10 before 17.10.2 are vulnerable to being forced, via a man-in-the-middle attack, to interact with Mahara on the HTTP protocol rather than HTTPS even when an SSL certificate is present.