CVE-2017-17088

2017-12-19T10:29:00
ID CVE-2017-17088
Type cve
Reporter NVD
Modified 2018-01-04T15:09:50

Description

The Enterprise version of SyncBreeze 10.2.12 and earlier is affected by a Remote Denial of Service vulnerability. The web server does not check bounds when reading server requests in the Host header on making a connection, resulting in a classic Buffer Overflow that causes a Denial of Service.