CVE-2017-16540

2017-11-04T15:29:00
ID CVE-2017-16540
Type cve
Reporter NVD
Modified 2017-11-30T21:29:02

Description

OpenEMR before 5.0.0 Patch 5 allows unauthenticated remote database copying because setup.php exposes functionality for cloning an existing OpenEMR site to an arbitrary attacker-controlled MySQL server via vectors involving a crafted state parameter.