CVE-2017-16195

2018-06-07T02:29:00
ID CVE-2017-16195
Type cve
Reporter cve@mitre.org
Modified 2019-10-09T23:24:00

Description

pytservce is a static file server. pytservce is vulnerable to a directory traversal issue, giving an attacker access to the filesystem by placing "../" in the url.