CVE-2017-1612

2018-01-09T20:29:00
ID CVE-2017-1612
Type cve
Reporter cve@mitre.org
Modified 2019-10-03T00:03:00

Description

IBM WebSphere MQ 7.0, 7.1, 7.5, 8.0, and 9.0 service trace module could be used to execute untrusted code under 'mqm' user. IBM X-Force ID: 132953.