CVE-2017-16115

2018-06-07T02:29:00
ID CVE-2017-16115
Type cve
Reporter cve-assignments@hackerone.com
Modified 2020-02-20T16:24:00

Description

The timespan module is vulnerable to regular expression denial of service. Given 50k characters of untrusted user input it will block the event loop for around 10 seconds.