CVE-2017-15736

2017-10-22T18:29:00
ID CVE-2017-15736
Type cve
Reporter cve@mitre.org
Modified 2018-06-16T01:29:00

Description

Cross-site scripting (XSS) vulnerability (stored) in SPIP before 3.1.7 allows remote attackers to inject arbitrary web script or HTML via a crafted string, as demonstrated by a PGP field, related to prive/objets/contenu/auteur.html and ecrire/inc/texte_mini.php.