CVE-2017-15273

2017-10-31T18:29:00
ID CVE-2017-15273
Type cve
Reporter cve@mitre.org
Modified 2017-11-13T16:15:00

Description

Mahara 15.04 before 15.04.15, 16.04 before 16.04.9, 16.10 before 16.10.6, and 17.04 before 17.04.4 are vulnerable to a user submitting a potential dangerous payload, e.g., XSS code, to be saved as titles in internal artefacts.