logo
DATABASE RESOURCES PRICING ABOUT US

CVE-2017-15097

Description

Privilege escalation flaws were found in the Red Hat initialization scripts of PostgreSQL. An attacker with access to the postgres user account could use these flaws to obtain root access on the server machine.


Affected Software


CPE Name Name Version
redhat:enterprise_linux_server_eus redhat enterprise linux server eus 7.4
redhat:enterprise_linux_server redhat enterprise linux server 7.0
redhat:enterprise_linux_workstation redhat enterprise linux workstation 7.0
redhat:enterprise_linux_server_eus redhat enterprise linux server eus 7.5
redhat:enterprise_linux_desktop redhat enterprise linux desktop 7.0
redhat:enterprise_linux_server_aus redhat enterprise linux server aus 7.4

Related