CVE-2017-14407

2017-09-13T03:29:00
ID CVE-2017-14407
Type cve
Reporter cve@mitre.org
Modified 2017-09-18T14:04:00

Description

A stack-based buffer over-read was discovered in filterYule in gain_analysis.c in MP3Gain version 1.5.2. The vulnerability causes an application crash, which leads to remote denial of service.