CVE-2017-14369

2017-10-11T15:29:00
ID CVE-2017-14369
Type cve
Reporter NVD
Modified 2017-10-27T10:10:27

Description

RSA Archer GRC Platform prior to 6.2.0.5 is affected by a privilege escalation vulnerability. A low privileged RSA Archer user may potentially exploit this vulnerability to elevate their privileges and export certain application records.