CVE-2017-14331

2017-10-23T08:29:00
ID CVE-2017-14331
Type cve
Reporter cve@mitre.org
Modified 2019-10-03T00:03:00

Description

Extreme EXOS 16.x, 21.x, and 22.x allows administrators to bypass the "exsh restricted shell" protection mechanism and obtain an interactive shell.