CVE-2017-14231

2017-09-10T07:29:00
ID CVE-2017-14231
Type cve
Reporter cve@mitre.org
Modified 2017-09-19T16:41:00

Description

GeniXCMS before 1.1.0 allows remote attackers to cause a denial of service (account blockage) by leveraging the mishandling of certain username substring relationships, such as the admin<script> username versus the admin username, related to register.php, User.class.php, and Type.class.php.