CVE-2017-1334

2017-10-03T01:29:00
ID CVE-2017-1334
Type cve
Reporter cve@mitre.org
Modified 2017-10-10T15:07:00

Description

IBM RELM 4.0, 5.0, and 6.0 is vulnerable to cross-site scripting. This vulnerability allows users to embed arbitrary JavaScript code in the Web UI thus altering the intended functionality potentially leading to credentials disclosure within a trusted session. IBM X-Force ID: 126242.