Lucene search

K
cve[email protected]CVE-2017-1329
HistoryJul 06, 2018 - 2:29 p.m.

CVE-2017-1329

2018-07-0614:29:00
CWE-94
web.nvd.nist.gov
20
ibm
quality manager
rqm
5.0.x
6.0
6.0.5
html injection
vulnerability
x-force
nvd

CVSS2

3.5

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

SINGLE

Confidentiality Impact

NONE

Integrity Impact

PARTIAL

Availability Impact

NONE

AV:N/AC:M/Au:S/C:N/I:P/A:N

CVSS3

5.4

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

AI Score

5.7

Confidence

High

EPSS

0.001

Percentile

28.4%

IBM Quality Manager (RQM) 5.0.x and 6.0 through 6.0.5 are vulnerable to HTML injection. A remote attacker could inject malicious HTML code, which when viewed, would be executed in the victim’s Web browser within the security context of the hosting site. IBM X-Force ID: 126231.

Affected configurations

Vulners
NVD
Node
ibmrational_quality_managerMatch6.0
OR
ibmrational_quality_managerMatch6.0.1
OR
ibmrational_quality_managerMatch6.0.2
OR
ibmrational_quality_managerMatch6.0.3
OR
ibmrational_quality_managerMatch6.0.4
OR
ibmrational_quality_managerMatch6.0.5
OR
ibmrational_quality_managerMatch5.0
VendorProductVersionCPE
ibmrational_quality_manager6.0cpe:2.3:a:ibm:rational_quality_manager:6.0:*:*:*:*:*:*:*
ibmrational_quality_manager6.0.1cpe:2.3:a:ibm:rational_quality_manager:6.0.1:*:*:*:*:*:*:*
ibmrational_quality_manager6.0.2cpe:2.3:a:ibm:rational_quality_manager:6.0.2:*:*:*:*:*:*:*
ibmrational_quality_manager6.0.3cpe:2.3:a:ibm:rational_quality_manager:6.0.3:*:*:*:*:*:*:*
ibmrational_quality_manager6.0.4cpe:2.3:a:ibm:rational_quality_manager:6.0.4:*:*:*:*:*:*:*
ibmrational_quality_manager6.0.5cpe:2.3:a:ibm:rational_quality_manager:6.0.5:*:*:*:*:*:*:*
ibmrational_quality_manager5.0cpe:2.3:a:ibm:rational_quality_manager:5.0:*:*:*:*:*:*:*

CNA Affected

[
  {
    "product": "Rational Quality Manager",
    "vendor": "IBM",
    "versions": [
      {
        "status": "affected",
        "version": "6.0"
      },
      {
        "status": "affected",
        "version": "6.0.1"
      },
      {
        "status": "affected",
        "version": "6.0.2"
      },
      {
        "status": "affected",
        "version": "6.0.3"
      },
      {
        "status": "affected",
        "version": "6.0.4"
      },
      {
        "status": "affected",
        "version": "6.0.5"
      },
      {
        "status": "affected",
        "version": "5.0.x"
      }
    ]
  }
]

CVSS2

3.5

Attack Vector

NETWORK

Attack Complexity

MEDIUM

Authentication

SINGLE

Confidentiality Impact

NONE

Integrity Impact

PARTIAL

Availability Impact

NONE

AV:N/AC:M/Au:S/C:N/I:P/A:N

CVSS3

5.4

Attack Vector

NETWORK

Attack Complexity

LOW

Privileges Required

LOW

User Interaction

REQUIRED

Scope

CHANGED

Confidentiality Impact

LOW

Integrity Impact

LOW

Availability Impact

NONE

CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

AI Score

5.7

Confidence

High

EPSS

0.001

Percentile

28.4%

Related for CVE-2017-1329